Официальный форум СВД Встраиваемые Системы
16 Ноября, 2018, 23:52:10 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.

Войти
 
 
 Сайт СВД ВС  Начало   Помощь Поиск Войти Регистрация  
Страниц: [1]   Вниз
  Печать  
Автор Тема: Need help on flashing an old system  (Прочитано 42 раз)
Quangkien
Интересующийся

Сообщений: 1


« : 06 Ноября, 2018, 06:50:57 »

Hi all,

I am a newbie in Qnx, so sorry if the questions are trivial, details can be provided if required.

We have an old system running on a vintage octagon 5066. Now we would like to install QNX4 (4.23) on the SSD1 (2MB flash)

We follow the instruction from a Octagon Systems (not officially as the system is obsolete) and were able to flash but when booting it hangs at the beginning and could not locate the system images.

"Octagon 5066 image loader, v1.0.. No image partition"

I guess the IPL are in right place and if we boot by floppy (QNX 4.23) and run the SSD driver Efsys.5066, we can see the EFS and image partition (efs is /efs2p1 and image is /dev/skt2img1), we suspect that some file may be corupted or the bios version is not supported.

There is an instruction from swd
http://www.swd.ru/index.php3?pid=668

However, we could not find the mentioned utilities and attachment needed for the flash neither there nor.

Although the topic is quite old, I hope experts here may give some hints on how to fix the problem or could provide us some old missing materials for flashing the system.
Your help is highly appreciated.
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP © 2002-2018 СВД Встраиваемые Системы.
При использовании материалов сайта ссылка на forum.kpda.ru обязательна.

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | © Aiwan. Kolobok smiles | Sitemap
Valid XHTML 1.0! Valid CSS!
Сайт СВД ВС

В последний раз google посещал эту страницу 07 Ноября, 2018, 05:27:12